Welcome To Fetcheveryone

Our awesome training log doesn't hide its best features behind a paywall. Search thousands of events, get advice, play games, measure routes, and more! Join our friendly community of runners, cyclists, and swimmers.
Click here to get started
Already a Fetchie? Sign in here

Fetch is playing with the "Train" page!

14 watchers
Jul 2014
4:41pm, 9 Jul 2014
646 posts
  • 0
mblnFERCr
For me too -pesky ads ;)
Jul 2014
5:16pm, 9 Jul 2014
14651 posts
  • 0
fetcheveryone
I think I've found something that was causing some errors (but I'll leave the ads off that page in any case).
Jul 2014
11:27am, 10 Jul 2014
14652 posts
  • 0
fetcheveryone
Anybody had blank graphs at all today?
Jul 2014
11:35am, 10 Jul 2014
1055 posts
  • 0
Mouseytongue
Not blank, but numbers are misaligned and partially cut-off.

OS 10.7.5, Firefox 30.0, Adblock Plus...

http://www.youtube.com/watch?v=3LesJtqP-x0
Jul 2014
11:47am, 10 Jul 2014
14654 posts
  • 0
fetcheveryone
Have you got a screenshot you can send me or put in the gallery?
Jul 2014
12:07pm, 10 Jul 2014
1056 posts
  • 0
Mouseytongue
Screen shot uploaded to gallery
Jul 2014
8:20am, 19 Jul 2014
304 posts
  • 0
NelskiBL
There seems to be a wee glitch in the Training Control Panel (in these parts, anyway). My 'Weekly Run Ascent (km)' graph, has taken to predicting what my 'run ascent' totals will be for next month - rather than record my actual ascents for this month.
MzG
Jul 2014
9:44pm, 28 Jul 2014
125 posts
  • 0
MzG
Hullo
I seem to having problems with my gpx files (e.g. http://www.fetcheveryone.com/training-log-view.php?id=10323372), possibly something to do with the google maps api. I definitely didn't do sub-5 minute miles. This has been happening more and more frequently. It appears ok on the polar website, and the exported gpx looks ok in strava and Runkeeper. Any ideas? The strava export (http://www.fetcheveryone.com/training-log-view.php?id=10323372) is the same GPX but was converted to tcx and uploaded to strava.
MzG
Jul 2014
9:48pm, 28 Jul 2014
126 posts
  • 0
MzG
Ah, I've spotted the problem - at mile 2, the trace veers off sharply (you can see where I did go on the other record). It's added a couple of miles to my run.
This has happened a few times in and around that area - the page also tends to hang when there's this problem, are the two related?
MzG
Jul 2014
10:03pm, 28 Jul 2014
127 posts
  • 0
MzG
Hmm, the gpx on the 2nd one is actually the trace from endomondo. The polar RCX original trace is very wobbly. Perhaps the unit is on the way out?

Got something to say?

To contribute to the discussion, you need to either sign in or register as a user.

About This Thread

Maintained by paul the builder
So far I like - the cool way the graphs animate as they build up.

So far I don't like - that my ...

Related Threads

graphs graph page fetch training feedback weight rolling pace data browser
Back To Top

Close