Garmin 310XT

52 watchers
BS
Oct 2017
8:14am, 27 Oct 2017
3,240 posts
  •  
  • 0
BS
I seem to have put the strap somewhere safe, too safe. If I happen to find it I'll get in contact.
Oct 2017
8:27am, 27 Oct 2017
6,283 posts
  •  
  • 0
paul the builder
Can confirm that GE 5.5 *did* auto-update, even with those options selected. It took 2 days (and 2 launches/synchronizations) before it did, but it still did.

So I've uninstalled again, and now installed version 3.29. Which *does* have a specific check-box for updating versions of GE.

Let's see how this goes. Thanks for the advice so far.
Oct 2017
9:02am, 27 Oct 2017
4,489 posts
  •  
  • 0
Northern Exile
Thanks anyhow BS. To be honest, it's not so much the strap I'm after - it's the rubber strapretaining loop, mine just slowly rotted away :-(
Oct 2017
9:08am, 27 Oct 2017
382 posts
  •  
  • 0
oi you
I’m fairly sure I still have a spare strap around as well, NE. If I beat BS to finding it, i’ll shout.
Oct 2017
9:12am, 27 Oct 2017
4,490 posts
  •  
  • 0
Northern Exile
Wunnerful, cheers!
Oct 2017
9:44am, 27 Oct 2017
8,790 posts
  •  
  • 0
Badger
I should do, too - my 310xt lives on a velcro strap and I must have the original somewhere.
Oct 2017
9:45am, 27 Oct 2017
8,791 posts
  •  
  • 0
Badger
Paul, I have an installer for 4.1something which might be more up to date and still let you turn off automatic updates, if you have trouble with 3.29
Oct 2017
11:00am, 27 Oct 2017
6,285 posts
  •  
  • 0
paul the builder
Cheers Badger.

NE - just the little plastic rectangular loop that the excess strap tucks in to? Mine gave out on me a few months ago too. I've just made do with a elastic band looped round a couple of times. It's perishing slowly too, but I have plenty of spares :-)
Oct 2017
1:31pm, 27 Oct 2017
4,491 posts
  •  
  • 0
Northern Exile
That's what I'm doing too 😀
Oct 2017
6:46pm, 27 Oct 2017
383 posts
  •  
  • 0
oi you
My spare strap turns out to be a used one with, you guessed, the little loop missing. I assume the same has happened to me in the past, though I don't recall it happening.

Got something to say?

To join the discussion, sign in or join us.

About This Thread

Maintained by Bru-Bru
The refuge for exasperated 310XT owners

Good advice from techie Fetchies ("Tetchies"?) on how to delete corrupt files and do a reset to fix problems here

http://www.fetcheveryone.com/viewtopic.php?id=39918&page=87

and here

http://www.fetcheveryone.com/viewtopic.php?id=39918&page=89

Related Threads

  • garmin
  • gps
  • import









Back To Top
X

Free training & racing tools for runners, cyclists, swimmers & walkers.

Fetcheveryone lets you analyse your training, find races, plot routes, chat in our forum, get advice, play games - and more! Nothing is behind a paywall, and it'll stay that way thanks to our awesome community!
Get Started
Click here to join 112,798 Fetchies!
Already a Fetchie? Sign in here