Welcome To Fetcheveryone

Our awesome training log doesn't hide its best features behind a paywall. Search thousands of events, get advice, play games, measure routes, and more! Join our friendly community of runners, cyclists, and swimmers.
Click here to get started
Already a Fetchie? Sign in here

Garmin upload blues

2 watchers
Nov 2014
8:15pm, 4 Nov 2014
161 posts
  • 0
F4rley
Hello
I'm getting a "last transfer with device forerunner 410 failed" error when trying to upload runs to garmin connect. I can see my activities on the watch but fetch website doesn't see them. The garmin is stuck in a loop trying to sync, failing, repeat.
Is it just me? Any ideas? Google has not been very helpful.
Thanks.
Ted
Nov 2014
8:35pm, 4 Nov 2014
13636 posts
  • 0
Ted
Are you using ANT stick or Express and have you tried to remove all things Garmin from your PC and re-installing?

there is a Garmin 310 thread on here which link to a good couple of articles to fix things 310 related. I guess they will transpose into 410 terms.
Ted
Nov 2014
8:36pm, 4 Nov 2014
13637 posts
  • 0
Ted
Found it http://www.fetcheveryone.com/viewtopic.php?id=39918

Check the About this thread bit on the right
Nov 2014
9:28pm, 4 Nov 2014
162 posts
  • 0
F4rley
Thanks - ANT stick. Seems to be a new thing, worked fine last time.
Will check the reinstall, and the thread.
Nov 2014
9:51pm, 4 Nov 2014
1569 posts
  • 0
Pedro_Perez
Sounds silly but a simple reload and change of USB port often works for me.

I use Ant+ and it sometimes goes like that.

Good luck. :-)
Nov 2014
10:16pm, 4 Nov 2014
4186 posts
  • 0
Debstir
Garmin Connect has been playing silly buggers last couple of days. They've been 'working on it'...
Nov 2014
10:30pm, 4 Nov 2014
935 posts
  • 0
JRitchie
I had problems with GC yesterday but working fine today (thought I still cannot work out how to upload yesterdays runs... the data is stuck somewhere).
Nov 2014
5:01pm, 5 Nov 2014
163 posts
  • 0
F4rley
Yes - all sorted today. Didn't do anything different, but did shut everything down overnight.

Thanks for the responses.

Got something to say?

To contribute to the discussion, you need to either sign in or register as a user.

About This Thread

Maintained by F4rley
Hello
I'm getting a "last transfer with device forerunner 410 failed" error when trying to uploa...

Related Threads

garmin ant working upload stuck stick silly runs fine connect check
Back To Top

Close