Welcome To Fetcheveryone

Our awesome training log doesn't hide its best features behind a paywall. Search thousands of events, get advice, play games, measure routes, and more! Join our friendly community of runners, cyclists, and swimmers.
Click here to get started
Already a Fetchie? Sign in here

Weird Garmin ANT agent issue

2 watchers
Aug 2013
2:22pm, 15 Aug 2013
2420 posts
  • 0
Boycie
Hi there. I've got a Garmin 310XT and have been using the ANT agent to enable uploads of data to both Fetch and to strava (traitor I know). Anyhow this has always worked well with no issues. Until this morning. Strangely my run uploaded to the agent in apparently the normal way the "Last Transfer with device Garmin 310XT" statement appeared and sure enough the run is there on Garmin Connect. However, when I try to upload to either Fetch or strava both say they are unable to locate any device.

Any ideas what could be going on? Have others had a similar experience and know a solution?

I could of course work around this by exporting the gpx from garmin connect after every run and uploading this to Fetch/Strava, but I would much prefer not to have to do this if at all possible :)
Aug 2013
2:28pm, 15 Aug 2013
3859 posts
  • 0
paul the builder
Boycie - sounds similar, if not the same, as the problem I was having here:
http://www.fetcheveryone.com/viewtopic.php?id=39918&page=75

If that works for you too, don't thank me, thank Badger.
Aug 2013
2:29pm, 15 Aug 2013
2421 posts
  • 0
Boycie
Cheers will take a look thanks!
Aug 2013
2:30pm, 15 Aug 2013
16699 posts
  • 0
JohnnyO
Mine always pairs and uploads without issue, but I have to FIT file upload for Fetch (not for strava though).
Aug 2013
2:35pm, 15 Aug 2013
2422 posts
  • 0
Boycie
sounds like the problem paul - just trying to locate this .xml file - seems to be different for a mac to a pc...

Got something to say?

To contribute to the discussion, you need to either sign in or register as a user.

About This Thread

Maintained by Boycie
Hi there. I've got a Garmin 310XT and have been using the ANT agent to enable uploads of data to bo...

Related Threads

uploads upload strava similar problem locate file fetch xml works worked
Back To Top

Close