Welcome To Fetcheveryone

Our awesome training log doesn't hide its best features behind a paywall. Search thousands of events, get advice, play games, measure routes, and more! Join our friendly community of runners, cyclists, and swimmers.
Click here to get started
Already a Fetchie? Sign in here

Problem with Adding a New Route

4 watchers
Mar 2017
10:33am, 2 Mar 2017
18213 posts
  • 0
fetcheveryone
It's worth a go if you've got five mins. Just keep adding five mile chunks to the route, and see when it starts to struggle.
Mar 2017
11:27am, 2 Mar 2017
26438 posts
  • 0
HappyG(rrr)
Ultimate Agile Programming! :-) G
Mar 2017
12:20pm, 2 Mar 2017
492 posts
  • 0
SailorSteve
I've added the route using my phone. Painful but done. Now I guess I'll have to run it sometime.......
Mar 2017
2:12pm, 2 Mar 2017
18214 posts
  • 0
fetcheveryone
We also know that your phone has more memory than your iPad :-)

What made it painful on the phone?
Mar 2017
5:10pm, 2 Mar 2017
493 posts
  • 0
SailorSteve
Small screen, chipolata fingers, little yellow crosses being unintentionally dragged around - user issues I guess
Mar 2017
8:55am, 6 Mar 2017
500 posts
  • 0
SailorSteve
New 5.8M route added on my iPad. All good, cheers Fetch👍
Mar 2017
6:17pm, 7 Mar 2017
18223 posts
  • 0
fetcheveryone
I've made it so that the yellow crosses are only visible when you turn on the 'Amend' button (top left of map). This should make it a bit sturdier on low memory devices.
Jan 2019
3:53pm, 27 Jan 2019
2855 posts
  • 0
K5 Gus
Anyone else having problems Adding a New Route today ?

It's working OK if you have the "Follow Roads" switched off ( ie it draws a straight line between click points ) but when switching on Follow Roads, nothing happens when you click at a location, apart from it centres the map where you've clicked but it doesn't draw a route from your initial start point and doesn't calculate the distance.

Will log a feedback, but wanted to check it wasn't user error, or a problem with some setting at my end.

Tried using both Chrome and Edge browsers on a Windows 10 laptop
Jan 2019
4:34pm, 27 Jan 2019
21040 posts
  • 0
fetcheveryone
Bump. Seems fine for me (on phone). Could be directions server was temporarily down?
Jan 2019
4:47pm, 27 Jan 2019
2857 posts
  • 0
K5 Gus
Yaay, working again, thanks for checking :-)

Got something to say?

To contribute to the discussion, you need to either sign in or register as a user.

About This Thread

Maintained by SailorSteve
Might be a server problem my end but I have been booted out repeatedly whilst trying to add a new ro...
Back To Top

Close