Welcome To Fetcheveryone

Our awesome training log doesn't hide its best features behind a paywall. Search thousands of events, get advice, play games, measure routes, and more! Join our friendly community of runners, cyclists, and swimmers.
Click here to get started
Already a Fetchie? Sign in here

Maps and pace charts not working

1 watcher
Jun 2016
4:46pm, 10 Jun 2016
2026 posts
  • 0
Drell
When I look at entries in my training log, I'm just getting grey rectangles where the map and chart should be. Is anyone else seeing this, or is it just me?
Jun 2016
4:50pm, 10 Jun 2016
1857 posts
  • 0
K5 Gus
Working fine for me.

It might be browser and/or operating system specific. I had a problem recently where the Google Street View version of the map wasn't showing, but someone else with the same browser ( Chrome ) but an older version of Windows was OK.
For info I'm WIndows 10 and Chrome
Jun 2016
4:51pm, 10 Jun 2016
2027 posts
  • 0
Drell
I'm windows 10 and chrome too. I don't think I've changed anything recently, either. I'll rty another browser.
Jun 2016
4:54pm, 10 Jun 2016
2028 posts
  • 0
Drell
Hmm. Fine on Edge.

Damn. That means I've got to fiddle with my chrome settings to see what on earth is going on. Presumably an ad blocker or something.
Jun 2016
4:58pm, 10 Jun 2016
2029 posts
  • 0
Drell
Gah. PrivacyBadger had decided to block everything (not just cookies) from Highcharts.

Sorry for the inconvenience caused.

Got something to say?

To contribute to the discussion, you need to either sign in or register as a user.

About This Thread

Maintained by Drell
When I look at entries in my training log, I'm just getting grey rectangles where the map and chart...
Back To Top

Close