Welcome To Fetcheveryone

Our awesome training log doesn't hide its best features behind a paywall. Search thousands of events, get advice, play games, measure routes, and more! Join our friendly community of runners, cyclists, and swimmers.
Click here to get started
Already a Fetchie? Sign in here

is Fetch broken?

3 watchers
Jan 2015
10:56pm, 21 Jan 2015
6850 posts
  • 0
Chrisull
Firefox also has a meta redirect blocker:

addons.mozilla.org
Jan 2015
10:57pm, 21 Jan 2015
6851 posts
  • 0
Chrisull
And in IE you should be able to configure it in Internet options:

thewindowsclub.com

(which would be my preferred solution)
Jan 2015
11:55pm, 21 Jan 2015
18689 posts
  • 0
Night-owl
Yep me too in IE
Jan 2015
9:50am, 22 Jan 2015
82 posts
  • 0
tonyp2604
Had this last night (I use FF as my browser on lap top with Windows 7) - I just closed and re-launched the browser and it sorted itself out.
Jan 2015
10:35am, 22 Jan 2015
4899 posts
  • 0
Kimbles
I had it once yesterday but okay after. A refresh got rid of it. What I will say is that its taking some time now for the pages to render.
Jan 2015
11:26am, 22 Jan 2015
379 posts
  • 0
westmoors
I also experienced this last night on Chrome. Just used the back button, then clicked link again. Most times this sorted it. I seem to recall it was always the same advert that appeared, but I can't remember what it was.

Got something to say?

To contribute to the discussion, you need to either sign in or register as a user.

About This Thread

Maintained by ChrisHB
nearly all the time I'm getting just an advert from Fetch, no content. It's happening in firefox a...
Back To Top

Close