Welcome To Fetcheveryone

Our awesome training log doesn't hide its best features behind a paywall. Search thousands of events, get advice, play games, measure routes, and more! Join our friendly community of runners, cyclists, and swimmers.
Click here to get started
Already a Fetchie? Sign in here

iPhone/Safari issues

3 watchers
Mar 2015
3:49pm, 23 Mar 2015
24368 posts
  • 0
idio
Seems fine for me on my MacBook and seemed okay on my iphone 4 this morning.
Mar 2015
3:53pm, 23 Mar 2015
2314 posts
  • 0
Nelly
For some reason in the past week or so whenever I open a new page in safari (on iPhone) it doesn't open to the full width of the Fetch web page, it defaults to the width of the Fetch Everyone logo (top left). Does anyone else have a similar issue?
Mar 2015
3:55pm, 23 Mar 2015
24369 posts
  • 0
idio
My phone has done that a couple of times this week. But I cleared the cookies & data and history and it seemed okay then.
Mar 2015
4:39pm, 23 Mar 2015
515 posts
  • 0
westmoors
Just cleared my cache and everything seems to be working again.
Mar 2015
6:09pm, 23 Mar 2015
76047 posts
  • 0
GregP
I'm having the same problem on my lapps downstairs. Hold on.
Mar 2015
6:12pm, 23 Mar 2015
76048 posts
  • 0
GregP
Fixed. Sub-menus still look wrong but the site is usable again - thanks

Got something to say?

To contribute to the discussion, you need to either sign in or register as a user.

About This Thread

Maintained by Meglet
Anyone having issues with viewing Fetch from iPhone?

My sub-menus aren't appearing.

I can't o...

Related Threads

working chrome safari open iphone fine top sub sent page notifications
Back To Top

Close