Welcome To Fetcheveryone

Our awesome training log doesn't hide its best features behind a paywall. Search thousands of events, get advice, play games, measure routes, and more! Join our friendly community of runners, cyclists, and swimmers.
Click here to get started
Already a Fetchie? Sign in here

Garmin slowing when I run faster!

3 watchers
Apr 2016
1:21pm, 8 Apr 2016
3429 posts
  • 0
minardi
On more than one occasion recently, I have noticed, usually doing speedwork, that instead of seeing my garmin (310xt) showing nice speedy* figures, the number seems to get higher and higher until I get so depressed and knackered that I have to stop and reset it and hope that it shows the proper speed.

*speedy for me

for example, I was doing intervals and I went from a warm up mile of 10.xx to doing an interval which in the grand scheme of things should have started, at the very least, with 9.xx and possibly 8.xx. Instead when I glanced at my garmin, it was showing 11.xx and getting closer to 12.xx I was running my little legs off so what's that all about?

Is it just me or has anyone else had this problem? Once I reset my garmin, it worked fine.
Apr 2016
1:29pm, 8 Apr 2016
780 posts
  • 0
mblnFERCr
Were you looking at live pace, or split average, or activity average? Did the numbers make more sense when you'd finished and looked at the splits, or were they wrong too?
I try not to look while I'm doing the activity, so not sure what it says, but it seems reasonable when I review it :)
Apr 2016
1:30pm, 8 Apr 2016
182 posts
  • 0
Ulric
What does the uploaded data look like? In my experience its tricky to read the display when you are pumping your arms vigorously doing intervals, plus the instantaneous speed figure is often rubbish anyway, the only useful one is the average speed (which on mine is smaller than the others!).
Apr 2016
1:31pm, 8 Apr 2016
596 posts
  • 0
larkim
Or were you seeing "speed" (i.e. MPH) rather than "pace"? Admittedly 12mph would be fairly swift if you were expecting 8 min/mile intervals. Perhaps it could be speed in km/h?
Apr 2016
1:35pm, 8 Apr 2016
3430 posts
  • 0
minardi
I had it set to lap pace to show minute miles eg should have been showing 9mm not 12mm. I shall go and check how it looks on my training log
Apr 2016
1:51pm, 8 Apr 2016
25467 posts
  • 0
HappyG(rrr)
That's weird. Were you manual lapping or auto lap or was it a pre programmed workout? Any chance it was to do with Auto Lap getting confused? E.g. auto lap can be set to distance or position. If it's position (design for laps round a track or loop, i.e. each time you get back to same place it will auto lap) it can get confused with that. But if manual lapping, that doesn't explain it.

My Garmin 310xt used to lose signal even when no trees above or anything, then it shows slower time (cos it doesn't know you're moving). And were you turning around e.g. jog up a road, turn round, run hard back along? Because at the turn the Garmin can get confused sometimes too?

Just some thoughts? :-) G
Apr 2016
3:47pm, 8 Apr 2016
5819 posts
  • 0
The_Saint
Isn't this what you would expect taking into account Special Relativity ?
Apr 2016
4:04pm, 8 Apr 2016
599 posts
  • 0
larkim
Wouldn't we all expect to have more mass though too? I definitely weighed less this morning after a run last night, so I wonder if Einstein had it wrong all along?
Apr 2016
4:42pm, 8 Apr 2016
2503 posts
  • 0
Kitty
I've found that running in a built-up area especially with lots of tall buildings can cause the live pace to go quite odd at times.
Apr 2016
5:55pm, 8 Apr 2016
3433 posts
  • 0
minardi
I keep it on lap pace as opposed to current pace to iron out fluctuations - and I tend to look at my garmin during speed sessions because of this problem as it has happened more than just the once.

Got something to say?

To contribute to the discussion, you need to either sign in or register as a user.

About This Thread

Maintained by mistletoe minardi and wine
On more than one occasion recently, I have noticed, usually doing speedwork, that instead of seeing ...

Related Threads

pace speed lap intervals garmin wrong shows showing set seeing running
Back To Top

Close