Welcome To Fetcheveryone

Our awesome training log doesn't hide its best features behind a paywall. Search thousands of events, get advice, play games, measure routes, and more! Join our friendly community of runners, cyclists, and swimmers.
Click here to get started
Already a Fetchie? Sign in here

Garmin 405 problems. HAYELP

2 watchers
Feb 2016
8:05am, 15 Feb 2016
13041 posts
  • 0
Chromey
Yo. Long time, no type.

I have garminge issues. Sometimes it does this and other times it works fine but I have four, FOUR runs I want to get off.

When syncing, the little transfering data thingy comes up with the progress bar. The bar doesn't fill up and within seconds it says, transfer complete. It's lying. Transfer isn't complete at all. Even express lies and says sync complete. The odd run or two is fine but I'm missing four of the buggers. The data is still on the watch, I can view it.
Feb 2016
9:23am, 15 Feb 2016
440 posts
  • 0
StuHolmes
I get this sometimes and just have to keep re-trying. I am still using ANT Agent, but I think the issue is the same.

Have you tried settings>ANT+>computer>force send to force the watch to re-send all workouts? Might be an idea to delete old workouts first if you have a lot on the watch.
Feb 2016
10:46am, 15 Feb 2016
13042 posts
  • 0
Chromey
Is that garmin settings?
Feb 2016
10:47am, 15 Feb 2016
30535 posts
  • 0
Nellers
what Stu says. I get it sometimes too.

(Also, Hi Chromey! How are you?)
Feb 2016
11:33am, 15 Feb 2016
5445 posts
  • 0
CStar
yes me too.
Feb 2016
11:38am, 15 Feb 2016
6374 posts
  • 0
lammo
Hey Chromey :-)

Its too much new fangled stuff thats the problem.

I just use an egg timer and record using quill and vellum.
Feb 2016
12:04pm, 15 Feb 2016
441 posts
  • 0
StuHolmes
yes, settings on the watch.

Got something to say?

To contribute to the discussion, you need to either sign in or register as a user.

About This Thread

Maintained by Chromey
Yo. Long time, no type.

I have garminge issues. Sometimes it does this and other times it works f...

Related Threads

watch sometimes settings using says chromey works workouts within view vellum
Back To Top

Close