Welcome To Fetcheveryone

Our awesome training log doesn't hide its best features behind a paywall. Search thousands of events, get advice, play games, measure routes, and more! Join our friendly community of runners, cyclists, and swimmers.
Click here to get started
Already a Fetchie? Sign in here

Activity Time Wrong Since Clock Change

2 watchers
Apr 2015
9:21pm, 2 Apr 2015
1334 posts
  • 0
K5 Gus
Has anyone else got the wrong start time showing for any activity logged since the clocks changed at the weekend ?

You know in your Training Log, it shows the date and start hour, eg 6pm. Since Sunday's run this has been out by an hour. The time of day on my Garmin is correct, as it gets the time from the satellites, no idea where Fetch is getting the start time of the activity from ?

I'll drop him some feedback, but was wanting to check if it's a problem affecting everyone, everyone with a Garmin, everyone with a 910XT, or maybe just me.
Apr 2015
9:33pm, 2 Apr 2015
5077 posts
  • 0
Kimbles
Yeah its your Garmin. Although your watch will be at the right time, the setting in Connect will be at GMT (00:00). I've put my settings on Connect to Europe Western time to see if that changes it.
Apr 2015
9:52pm, 2 Apr 2015
3078 posts
  • 0
clare1976
Me too, have to manually change it after it uploads. Don't remember it being an issue before but then this is the first clock change where it's auto uploaded from Garmin Connect.
Apr 2015
9:52pm, 2 Apr 2015
1336 posts
  • 0
K5 Gus
Thanks Kimbles, will see if that works when I load up tomorrow's run :-)
Apr 2015
9:59pm, 2 Apr 2015
12600 posts
  • 0
Yorkshire Pie
Mine seems to do it every year (310xt).
Apr 2015
10:00pm, 2 Apr 2015
1159 posts
  • 0
Fitz
I think this has happened before but gets fixed after a few days?
Apr 2015
11:14pm, 3 Apr 2015
5080 posts
  • 0
Kimbles
Just to update. After changing my settings on Connect to Western European, I can report that the timings are now syncing correctly :-)
Apr 2015
11:16pm, 3 Apr 2015
5081 posts
  • 0
Kimbles
A double check shows Connect is showing correct time but its not syncing to Fetch as DST.

Got something to say?

To contribute to the discussion, you need to either sign in or register as a user.

About This Thread

Maintained by K5 Gus
Has anyone else got the wrong start time showing for any activity logged since the clocks changed at...

Related Threads

connect garmin western syncing shows showing settings gets fetch correct check
Back To Top

Close